My Photo

Search the Global Knowledge Base:

June 2015

Sun Mon Tue Wed Thu Fri Sat
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30        
Blog powered by Typepad

FeedBurner Email

  • Subscribe to this blog via email by entering your email address below

    Enter your email address:

    Delivered by FeedBurner

« Notes d'installation de QuestionPoint 18 mai, 2014 | Main | ALA 2014: QP user group meeting »

May 30, 2014


Thanks for this update!

As a workaround for creating a single-space line break in the Answer screen (until the next install): instead of pressing Enter, hold down the shift key when you press Enter. Thanks to Nancy Huling (University of Washington) and Wren Spangler (QP Back-up librarian) for sending in this tip!

I've noticed that when I add a script that contains a url when replying to a follow up question, the url no longer automatically hyperlinks. In the past we had to put brackets around the url to make it hyperlink but that no longer works with the WYSIWYG editor. I tried to go back to my scripts under settings but because the WYSIWYG editor is not installed in the scripts section yet there is really no way to make the url a hyperlink anymore, that I can see (unless you go in and manually change your script when answering a follow up question). Is there any work around for this? (hope this makes sense!)

Thank you,

Kelli Herm

You can create hyperlinks after you add the scripted message into the editor. Here are the steps:
1. Select, highlight and click Control+C of the entire URL you want to link;
2. Click on the link image (the last one) in the WYSIWYG ribbon;
3. Click control+V to paste the URL into the URL box;
4. Add a title to the link if desired.
5. Choose "New window" from the target dropdown.
6. Click "Save".

The comments to this entry are closed.